Amp layouts, courtesy of BillyBatz

Moderator: VelvetGeorge

Post Reply
User avatar
VelvetGeorge
Site Owner
Posts: 7216
Joined: Tue Oct 14, 2003 5:12 pm
Just the numbers in order: 13492
Location: The Murder Mitten
Contact:

Amp layouts, courtesy of BillyBatz

Post by VelvetGeorge » Mon Dec 12, 2005 4:49 pm

These layouts are phenominal. Kudos to BillyBatz.
Thanks also to Macgaden for hosting.




http://homepage.mac.com/gaden/Amps-n-st ... ing15.html


George
Check out Plexi Replicas for my personal amp builds...
Image

Billy Batz
Senior Member
Posts: 8566
Joined: Fri Dec 10, 2004 8:49 pm

Post by Billy Batz » Mon Dec 12, 2005 4:57 pm

Updates. This post here is a work in progress. I will keep notes of updates done and mistakes left to fix. If you downloaded before the date of the last update you may want to check something. Its mostly just layotu mistakes. There isnt really any electronic mistakes. I made a 1959 layout first, then in a very small space of time modified that layout for every other era amp and model I have so far and so I forgot to make some changes which I wouldnt have done if Id done each layout from scratch. Oops :oops:

The 2203/4 schematics now have the period correct presence control and pot value.

The PT in the 67-68 era 12 series file is now a laydown/drop through/Z mount.

The TWreck was made for somebody and it is unfinished. I only did what was asked to understand the connections in the francesca pics. Its about 85% complete. Ill fix it at some point but its not a priority. If you must known the unshown connections email me.

Layout for a 1987 added.

Layout for a 2204 added.

I used what I know as the most ubiquitous tranny color codes I know of though not all of them are right. I know the 50W amps and JCM800s and different era 100s all had different tranny color codes for the leads. Follow the color codes on the tranny you bought. If the HV secondaries on the PT are black on your PT diagram then pay no attention tot he fact that mine are blue throughout.

The on board preamp filter caps and 10k power resistor are now on the correct side of each other to reflect marshalls layout. That is both the JTM100 and 12series era layouts.

Diode orientation fixed on 67-68 layouts. Though electronically correct they were mirror image of marshalls orientation.

A new 67-68 layout was added for axial caps. The old one is labeled cans.

Layout for a 2550 added.

Snubber cap on JTM45/100 layouts power supply changed to .05u. Sorry Mike

Bias tap'd on the correct side of the standby switch on the 1987 layout. This only changes whether or not the bias voltage is present whent he amp is on standby. The amp will work fine either way.

Remaining fixes! Next on the 'To Do' list:

- 69 1987 Layouts PT is labeled 100W Stock Heyboar instead of 50W
- Forgot to add a wire on the 2204 layout from the treble cap to the treble pot

Last Update Oct-23-07

Again :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops:
Last edited by Billy Batz on Tue Oct 23, 2007 4:31 pm, edited 21 times in total.

User avatar
NY Chief
Wiki Editor
Posts: 6589
Joined: Thu Apr 28, 2005 6:02 pm
Location: SoCal

Post by NY Chief » Mon Dec 12, 2005 5:06 pm

Link doesn't work for me. Might be the firewall. I'll try from home later.
NY Chief 5-0, transplanted in SoCal

"Book 'em, Dan-o!"

User avatar
rockstah
Senior Member
Posts: 12481
Joined: Thu Sep 15, 2005 12:28 pm
Just the numbers in order: 7
Location: Austin Texas

Post by rockstah » Mon Dec 12, 2005 5:07 pm

they worked for me but i deleted them waiting for the fixed files ;)

User avatar
MacGaden
Wiki Editor
Posts: 2189
Joined: Wed Apr 20, 2005 5:57 am
Just the numbers in order: 7
Location: Fredericia, Denmark

Post by MacGaden » Mon Dec 12, 2005 5:09 pm

Done. Just your new layouts and Jeff up there now. Hope you don´t mind the company...
MacG.

"Play it right, Dad ! No More Dwiddely Dwiddely !
My son Adam at 3 years old. Best advice I ever got..

User avatar
rockstah
Senior Member
Posts: 12481
Joined: Thu Sep 15, 2005 12:28 pm
Just the numbers in order: 7
Location: Austin Texas

Post by rockstah » Mon Dec 12, 2005 5:14 pm

what happened to the beautiful transitional layout?

Billy Batz
Senior Member
Posts: 8566
Joined: Fri Dec 10, 2004 8:49 pm

Post by Billy Batz » Mon Dec 12, 2005 5:18 pm

Its there. 67-68

User avatar
VelvetGeorge
Site Owner
Posts: 7216
Joined: Tue Oct 14, 2003 5:12 pm
Just the numbers in order: 13492
Location: The Murder Mitten
Contact:

Post by VelvetGeorge » Mon Dec 12, 2005 5:22 pm

I get a message that says: invalid response received from the application. Or something to that affect.

How do I turn off the firewall in XP?

George
Check out Plexi Replicas for my personal amp builds...
Image

Billy Batz
Senior Member
Posts: 8566
Joined: Fri Dec 10, 2004 8:49 pm

Post by Billy Batz » Mon Dec 12, 2005 5:26 pm

Control panel-windows firewall.

I can no longer open the page.

User avatar
rockstah
Senior Member
Posts: 12481
Joined: Thu Sep 15, 2005 12:28 pm
Just the numbers in order: 7
Location: Austin Texas

Post by rockstah » Mon Dec 12, 2005 5:41 pm

thanks for the beck post also!

User avatar
MacGaden
Wiki Editor
Posts: 2189
Joined: Wed Apr 20, 2005 5:57 am
Just the numbers in order: 7
Location: Fredericia, Denmark

Post by MacGaden » Tue Dec 13, 2005 1:24 am

It works now..
MacG.

"Play it right, Dad ! No More Dwiddely Dwiddely !
My son Adam at 3 years old. Best advice I ever got..

User avatar
5150loveeddie
Senior Member
Posts: 3340
Joined: Mon Apr 12, 2004 8:52 pm
Just the numbers in order: 13492
Location: Montreal, Quebec CANADA
Contact:

Post by 5150loveeddie » Tue Dec 13, 2005 2:21 am

HOLY SHIT..................................Billy your the man
Glutathione increase specialist

http://www.max.com/science/448523/full/ ... lutathione" onclick="window.open(this.href);return false;

User avatar
MacGaden
Wiki Editor
Posts: 2189
Joined: Wed Apr 20, 2005 5:57 am
Just the numbers in order: 7
Location: Fredericia, Denmark

Post by MacGaden » Tue Dec 13, 2005 4:29 am

Hi All:

It seems I confused the server when I deleted the older files.
They are uploaded directly by me, and the code that generates the page you see has to update automagically as well.

There should be no need to open anything in your firewall, as it uses webDAV, which runs on port 80, same as http = internet.

As far as i can tell it works now. Again if anybody has anything they need to share, PM me.
MacG.

"Play it right, Dad ! No More Dwiddely Dwiddely !
My son Adam at 3 years old. Best advice I ever got..

User avatar
Star*Guitar
Senior Member
Posts: 1572
Joined: Sat Nov 05, 2005 9:48 am
Just the numbers in order: 7

Post by Star*Guitar » Tue Dec 13, 2005 8:01 am

Those look awesome...real clear too...wonderful job!!!
Star*Guitar

User avatar
NY Chief
Wiki Editor
Posts: 6589
Joined: Thu Apr 28, 2005 6:02 pm
Location: SoCal

Post by NY Chief » Tue Dec 13, 2005 12:36 pm

Still don't work for me. I get the little window with shapes from the 45/100 file and nothing on the others but the Beck vid opens. I don't get it.
NY Chief 5-0, transplanted in SoCal

"Book 'em, Dan-o!"

Post Reply