Bias Pot

Discuss your builds of MetroAmp Kits.

Moderator: VelvetGeorge

Post Reply
User avatar
Janglin_Jack
Senior Member
Posts: 620
Joined: Thu Nov 23, 2006 11:16 am

Bias Pot

Post by Janglin_Jack » Wed Mar 27, 2019 2:16 pm

What is the best way to wire the bias pot to protect the tubes if the wiper fails? It seems to me that the wiper lug should connect to one of the outer lugs. Does anyone have a diagram on how to properly wire this. Should the wiper connect to the lug on the supply side or the other side?

Thanks in advance,
Mike

User avatar
Janglin_Jack
Senior Member
Posts: 620
Joined: Thu Nov 23, 2006 11:16 am

Re: Bias Pot

Post by Janglin_Jack » Wed Mar 27, 2019 4:05 pm

After a lot of searching, I found a good layout showing how to wire. It turned out to be one of SDM's layouts. ****EDIT*** It is very clearly pictured in the Metro 100w Master Volume instructions.

I now have a new question....If my PT has a bias supply tap, what resistor do I use 27K? I have seen other drawings where they take the bias supply of the PT and seem to be using 150K resistor. Is the 27K the right value??

Mike

gloeidraad
Senior Member
Posts: 69
Joined: Sat Oct 27, 2012 2:57 am
Just the numbers in order: 13492

Re: Bias Pot

Post by gloeidraad » Thu Mar 28, 2019 3:29 pm

When you have a 100volt bias winding then 27k is the right value (for a 100watt amp)


Erik

User avatar
Janglin_Jack
Senior Member
Posts: 620
Joined: Thu Nov 23, 2006 11:16 am

Re: Bias Pot

Post by Janglin_Jack » Thu Mar 28, 2019 5:46 pm

I got the schematic for my PT, and it doesn't have a dedicated winding for bias supply. :shock: So it appears 220K will be needed. I wish my parts would hurry up and arrive......

Post Reply