The 6550 Experience

His guitar slung across his back, his dusty boots is his cadillac.

Moderators: VelvetGeorge, BUG

Post Reply
Tek465b
Senior Member
Posts: 202
Joined: Sat Jan 10, 2015 9:43 am
Just the numbers in order: 13492
Contact:

Re: The 6550 Experience

Post by Tek465b » Sat Oct 10, 2015 11:36 am

With the axis fuzz i really like to remove the 0.1µF at the drive/fuzz control pot.
I beleave the original did not have that component(yes and many other little changes too) but i liked removing that one.
It will reduce the high frequency gain/fuzz when at low drive/fuzz settings..
This thing as soo much fuzz, and at low fuzz setting it was too bright/fuzzy highs to me and it work alot better with a vibe without that component to me.
Image
Last edited by Tek465b on Sat Oct 10, 2015 11:41 am, edited 1 time in total.

User avatar
Xplorer
Senior Member
Posts: 2436
Joined: Sun Apr 19, 2009 5:27 pm
Just the numbers in order: 7

Re: The 6550 Experience

Post by Xplorer » Sat Oct 10, 2015 11:41 am

Tek465b wrote:With the axis fuzz i really like to remove the 0.1µF at the drive/fuzz control pot.
I beleave the original did not have that component(yes and many other little changes too) but i liked removing that one.
It will reduce the high frequency gain/fuzz when at low drive/fuzz settings..
This thing as soo much fuzz, and at low fuzz setting it was too bright/compressed high to me and it work alot better with a vibe without that component to me.
Image
What i mean is : try it with a west coast modded SL .... It'll be a totaly different beast you'll see.
With a standard amp, i join you to say that it is bright, with a ton of fuzz and gain.
Here it's different ... Really different. The class B changes everything.

Tek465b
Senior Member
Posts: 202
Joined: Sat Jan 10, 2015 9:43 am
Just the numbers in order: 13492
Contact:

Re: The 6550 Experience

Post by Tek465b » Sat Oct 10, 2015 11:45 am

Xplorer wrote:
Tek465b wrote:With the axis fuzz i really like to remove the 0.1µF at the drive/fuzz control pot.
I beleave the original did not have that component(yes and many other little changes too) but i liked removing that one.
It will reduce the high frequency gain/fuzz when at low drive/fuzz settings..
This thing as soo much fuzz, and at low fuzz setting it was too bright/compressed high to me and it work alot better with a vibe without that component to me.
Image
What i mean is : try it with a west coast modded SL .... It'll be a totaly different beast you'll see.
With a standard amp, i join you to say that it is bright, with a ton of fuzz and gain.
Here it's different ... Really different. The class B changes everything.
Yeah, will try it for sure. But igot away from the guitar, its been about 9 month singe i plugged into an amp :(.
I got serious hearing problem on the right side, tinnitus, inner ear pressure, hearing loss.. pain. I could probably not hear much the tonal difference because of my hearing.
That was caused after a surgery.
So i try to stay away from loud stuff for a while, suck but have to deal with it. At least it seem to get better with time and we have some really interesting progress being made latelly :D

User avatar
Xplorer
Senior Member
Posts: 2436
Joined: Sun Apr 19, 2009 5:27 pm
Just the numbers in order: 7

Re: The 6550 Experience

Post by Xplorer » Sat Oct 10, 2015 12:21 pm

Ouh ! Tough !! Sorry about that.
If you say that it gets better that's good news, keep sacrifice some months of no guitar ( or maybe play at least unplugged, to train your ears ) , so you'll fully recover

User avatar
Xplorer
Senior Member
Posts: 2436
Joined: Sun Apr 19, 2009 5:27 pm
Just the numbers in order: 7

Re: The 6550 Experience

Post by Xplorer » Tue Oct 27, 2015 10:44 pm

Dave ?

please, i'm having some issue, i haveno idea why but the day after i play the amp, when i turn it on the 4 A mains fuse blow up like two or three times ... then it's ok and i can play it for hours until the next day where it starts all over again.
i have no many fuses left now .... ;)

could it be about the heaters or something ? i don't know how to troubleshoot such thing since it works at some point, and i cannot measure any voltage in such conditions.

thanks

daveweyer
Senior Member
Posts: 609
Joined: Wed Oct 29, 2014 9:36 pm
Just the numbers in order: 13492

Re: The 6550 Experience

Post by daveweyer » Tue Oct 27, 2015 10:56 pm

Does the amp use an off-on switch which switches both sides of the mains? If it does, that is often the cause of blown fuses at startup. For some strange reason I have found that just switching one side of the mains helps with this. I just leave the neutral side always connected and switch the hot.
Larger input caps can cause this too, along with tubes which have high filament current at cold cathode. If this is a 6550 amp, the newer models draw more current at cold cathode, Try a 5 amp fuse to check it out, and make sure it is a slo-blow fuse.

User avatar
Xplorer
Senior Member
Posts: 2436
Joined: Sun Apr 19, 2009 5:27 pm
Just the numbers in order: 7

Re: The 6550 Experience

Post by Xplorer » Tue Oct 27, 2015 11:11 pm

thank you for the super fast answer !! :D

i don't know if it's two sides to the mains , it's one blue and one Brown wire going each to two poles of the switch, so maybe, looking like this :

Image


the input caps ... is it the 50/50 ? i'm doing a confusion.

i'll buy some fuses as soon as i can, thanks for the specs about these replacements.

daveweyer
Senior Member
Posts: 609
Joined: Wed Oct 29, 2014 9:36 pm
Just the numbers in order: 13492

Re: The 6550 Experience

Post by daveweyer » Wed Oct 28, 2015 12:11 pm

It looks like you are just switching one side of the mains, at least looking at the pic. So I'm going to guess it's the inrush heater current for the 6550s you are using which is causing the fuse to blow at cold startup.
Power transformers also have a spike in current when they are first connected to the mains, depending on the core and winding inductance; this can vary quite a bit between transformers as well, so it is probably a good idea to go with a higher current fuse. A fuse which can tolerate a temporary current overload, like a slo-blow, is most common on tube amps for this very reason.
If anything shorts on the amp, it will blow a 10 amp fuse, so no worries about using a 5 or 6 amp fuse.

User avatar
Xplorer
Senior Member
Posts: 2436
Joined: Sun Apr 19, 2009 5:27 pm
Just the numbers in order: 7

Re: The 6550 Experience

Post by Xplorer » Wed Oct 28, 2015 2:19 pm

thanks ! ok i will buy such fuse tomorrow.

anyway i'll build one special west coast mod superlead, with some 560 v4 5/100 PT .... and OT too ? is it correct to use a 45/100 OT as well ?

so i'll have a correct heaters voltage.

User avatar
C J H
Senior Member
Posts: 183
Joined: Thu Apr 14, 2005 7:43 am
Location: Sweden

Re: The 6550 Experience

Post by C J H » Thu Nov 05, 2015 12:04 pm

Howdy!

https://soundcloud.com/pippo1448/guess-the-cab

I finally managed to record some new clips of my JTM100 in its present state.. Class B, 6550's, 12at7 in V3. This time through speakers and cabs (the last ones were DI and cab emulation).

Amp pretty much maxxed (bass on 1..), playing my favourite strat, vibe is a sweetsound mojovibe (noise coming from a crappy power supply.. reaaaaally need a new one), reverb added in REaper.

Image

Tried to be as accurate with the re-micing of the cabs as I could to rule out different positions affecting the tone. Ran the amp through all my cabs seperatly but it just ocurred to me I should have made one clip with both Marshall cabs, running the amp on 8 ohms.. :palm: Oh well, next time.

cabs were:
1- Orange PPC 4x12 with RI g12m25's
2- 68/69/70 straight BW with 2x'72 g12h30 55hz and 2x g12t75
3- 69 slant BW with 4x'69 g12h30 55hz

Image

Next step? Lowering value of PI-coupling caps to tighten up the lowend
Jake
:jimi:
"blah blah, wof wof!"

User avatar
Xplorer
Senior Member
Posts: 2436
Joined: Sun Apr 19, 2009 5:27 pm
Just the numbers in order: 7

Re: The 6550 Experience

Post by Xplorer » Thu Nov 05, 2015 12:33 pm

cool ! ;)

i'm not sure which cab i prefer but it shows quite a difference for each !

in the intro there's some kind of noise, i don't know what it may be , i'm not talking about the power supply noise.

maybe , once you get the two marshall cabs, and use them with 8 ohms set on the amp , without reverb , and maybe also a version with reverb, that would be cool.
and play some different stuffs, just please yourself !

do you have the possibility to play some feedbacks and endless notes, with a fuzz in the chain ? or would it kill the neighbours ? ;)
thi is something we never really could try and it would be interesting to experiment.

User avatar
C J H
Senior Member
Posts: 183
Joined: Thu Apr 14, 2005 7:43 am
Location: Sweden

Re: The 6550 Experience

Post by C J H » Thu Nov 05, 2015 12:47 pm

Haha, I'll find a backingtrack and do a little jam just for you my french buddy!

Will add some fuzz as well (axis or homebrew)?
"blah blah, wof wof!"

User avatar
Xplorer
Senior Member
Posts: 2436
Joined: Sun Apr 19, 2009 5:27 pm
Just the numbers in order: 7

Re: The 6550 Experience

Post by Xplorer » Thu Nov 05, 2015 1:46 pm

cool ! ;) thanks man. yes, i trust you, just please yourself with whatever you think is the best.

your clip made me play my amp a bit this afternoon, and i get such tones, no problem, it's really Jimi's amp, such a pleasure to play.

yes, if you can have some "windy" feedbacks like in machine gun ( at about 9 minutes in the song ... ) , you know ... these sounds making you thinking about ghosts , Wind ..
and endless notes ... just experiment ! the axis fuzz could perhaps do it, various settings should be tested.

and some bits of gotta live together, some new rising sun, various stuffs ... please :)
i'm sure you can get some decent Voodoo child slight return tones, if played on the bridge pickup, and with the amp's volume higher. the way this amp saturated is really useable. very different from an el34 amp.

the roger mayer octavia definitely is the right one ... if played with this amp. i tested it a bit too this afternoon, wow ...
no need for much drive, just mainly volume.
the axis fuzz is just the octavia minus the octave section so given the fact that there isn't a deep fuzz personality change wether he uses his fuzz or his octavia in the concert, makes me think that both the axis fuzz and octavia may be the ticket.
we couldn't get the right results with an el34 amp, very different ... but here, it's alright.

it makes me laugh how boutique fx sell this or that pedal, cause they have "THE tone" .... man, it all dépends on which amp you're playing with these ... ha. it'll never sound right if it's not with the west coast amp. they just cheat and play a lot of marketting on the back of Jimi.

i think that my amp doesn't really start feedbacks because there's the head in some place in my room, and the cab about three meters away. to get such sounds, the head should be on top of the speaker, it's interesting.

User avatar
C J H
Senior Member
Posts: 183
Joined: Thu Apr 14, 2005 7:43 am
Location: Sweden

Re: The 6550 Experience

Post by C J H » Thu Nov 05, 2015 3:26 pm

https://soundcloud.com/pippo1448/nuts

there you go, hope it's some of what you wanted atleast.. oh yeah, the other 'hiss' you heard: apparently the microphone packing up. All my stuff is slowly dying it seems.

Each little snippet of purposeless nooodelin is played twice, 2nd time around without reverb.
"blah blah, wof wof!"

User avatar
Xplorer
Senior Member
Posts: 2436
Joined: Sun Apr 19, 2009 5:27 pm
Just the numbers in order: 7

Re: The 6550 Experience

Post by Xplorer » Thu Nov 05, 2015 4:18 pm

very cool :thumbsup:
more of it !! it's interesting.
i like it especialy at about 2:27 , it's going in the right direction. you could make it even Wilder.

at 3:40 for a second i thought it was Jimi playing ! no kidding ! the sound is definitely bringing this special vibe !!

thank you !!

Post Reply