50 watt plexi build w/lar/mar having problems

Info for maintaining and tweaking your amp to perfection.

Moderator: VelvetGeorge

Post Reply
User avatar
tooloud
Senior Member
Posts: 208
Joined: Wed Nov 03, 2004 10:16 pm
Just the numbers in order: 7
Location: richmond,Tx

50 watt plexi build w/lar/mar having problems

Post by tooloud » Mon Jun 11, 2018 9:06 pm

I built the amp over 10 years ago worked good since built, but now volume is low and when I turn the treble control it changes the volume.... got new Voltage measurements see low voltage on 12ax7 V3 Pin 1 should be around 200 vdc but getting 55 vdc
V1 1=128 2= sig 3=0.814 4=H 5=H 6= 165 7=sig 8=1.55 9=H
V2 1=137 2= sig 3=0.814 4=H 5=H 6= 235 7=137 8=139 9=H
V3 1= 55 2=sig 3= 48 4=H 5=H 6=220 7=sig 8=48 9=H
V4 1=G 2=H 3= 411 4= 404 5= -36 6= 410 7=H 8=G
V5 1=G 2=H 3= 412 4= 405 5= -36 6= 409 7=H 8=G
"Bend it till it sounds good"

18 Watt TMB Head
JTM45 clone
Metro 69 100 Watt
50 Watt Ceritone metro mix
2X12 Straight & Slant Stack
4X12 V30's & G12H30's
BF Champ

User avatar
tooloud
Senior Member
Posts: 208
Joined: Wed Nov 03, 2004 10:16 pm
Just the numbers in order: 7
Location: richmond,Tx

Re: 50 watt plexi build w/lar/mar having problems

Post by tooloud » Tue Jun 12, 2018 7:30 pm

replaced V3 tube all is well agian......
"Bend it till it sounds good"

18 Watt TMB Head
JTM45 clone
Metro 69 100 Watt
50 Watt Ceritone metro mix
2X12 Straight & Slant Stack
4X12 V30's & G12H30's
BF Champ

danman
Senior Member
Posts: 771
Joined: Tue Sep 10, 2013 9:09 pm
Just the numbers in order: 13492

Re: 50 watt plexi build w/lar/mar having problems

Post by danman » Tue Jun 12, 2018 8:04 pm

:toast:

Post Reply