6v6 JTM build noise/hair on notes

Info for maintaining and tweaking your amp to perfection.

Moderator: VelvetGeorge

danman
Senior Member
Posts: 939
Joined: Tue Sep 10, 2013 9:09 pm
Just the numbers in order: 13492

Re: 6v6 JTM build noise/hair on notes

Post by danman » Sat Nov 07, 2020 6:01 pm

Since you mentioned earlier that the noise disappears when bypassing the presence pot, try disconnecting the nfb wire from the impedance selector and see if the noise goes away. The amp will be a bit looser and overdrive a bit easier with the nfb disconnected but lets see if that makes a difference. If that helps you can try hooking it back up and then swap the plate leads on pin 3 of the 6v6's.

Another thought that I had was that the diodes may be damaged from the soldering process and causing this noise in the power supply. Did you use individual diodes for the HT voltage or a bridge rectifier?

User avatar
neikeel
Senior Member
Posts: 7206
Joined: Tue Dec 06, 2005 8:31 am
Location: Suffolk, England

Re: 6v6 JTM build noise/hair on notes

Post by neikeel » Sun Nov 08, 2020 5:37 am

Have you posted pics.

I'm afraid that a single scope trace does not help me (maybe someone else can help?)
Neil

Pressed_Rat
New Member
Posts: 26
Joined: Sun Aug 08, 2010 5:54 am
Just the numbers in order: 13492
Location: Upstate, NY

Re: 6v6 JTM build noise/hair on notes

Post by Pressed_Rat » Fri Nov 13, 2020 4:56 am

I feel your pain. I had a strange issue building a clone Supro 1688T. I found that I had not fully tightened the volume and tone pots of the normal channel causing some low level hash on occasion; it was an intermittent issue. Took me forever to find it. The pot is not isolated from the chassis in this design, and slight vibrations compromised the pot shielding. Once tightened the problem went away.

At this point you have narrowed the cause to be somewhere in the NFB loop, right? Have you by chance tried swapping out the presence pot, or ensured it is properly shielded?

Good luck resolving this issue. It's enough to drive you mad, right?

bhyatt1
New Member
Posts: 37
Joined: Sat Mar 15, 2014 1:29 am
Just the numbers in order: 13492

Re: 6v6 JTM build noise/hair on notes

Post by bhyatt1 » Thu Nov 26, 2020 9:22 pm

Sorry, I've been away for a minute... However, today I had someone suggest in a Facebook group that i use a 0.001uF capacitor across the plate load resistors. I found this to solve the issue when placed across the 100k PI plate load resistor...
Now my question... Is this the solution for the issue or just a patch? Is there a better way or do i solder this baby in and call it a day?

bhyatt1
New Member
Posts: 37
Joined: Sat Mar 15, 2014 1:29 am
Just the numbers in order: 13492

Re: 6v6 JTM build noise/hair on notes

Post by bhyatt1 » Thu Nov 26, 2020 9:28 pm

Sorry, I've been away for a minute... However, today I had someone suggest in a Facebook group that i use a 0.001uF capacitor across the plate load resistors. I found this to solve the issue when placed across the 100k PI plate load resistor...
Now my question... Is this the solution for the issue or just a patch? Is there a better way or do i solder this baby in and call it a day?

User avatar
neikeel
Senior Member
Posts: 7206
Joined: Tue Dec 06, 2005 8:31 am
Location: Suffolk, England

Re: 6v6 JTM build noise/hair on notes

Post by neikeel » Sat Nov 28, 2020 11:16 am

Often use that to take unwanted high end off, particularly in extra stagers with gain +
Neil

danman
Senior Member
Posts: 939
Joined: Tue Sep 10, 2013 9:09 pm
Just the numbers in order: 13492

Re: 6v6 JTM build noise/hair on notes

Post by danman » Sat Nov 28, 2020 7:47 pm

Most of the early Marshall amps used a 47pf-100pf ceramic cap between the two PI plate resistors. Is this where you soldered your caps in or did you place individual caps across each plate resistor? As Neikeel mentioned, they are often used to remove some of the higher frequencies in high gain circuits but if it's working for you I would roll with it.

harleytech
New Member
Posts: 40
Joined: Mon Feb 20, 2017 12:25 pm
Just the numbers in order: 13492

Re: 6v6 JTM build noise/hair on notes

Post by harleytech » Sun Nov 29, 2020 2:36 pm

bhyatt1 wrote:
Thu Nov 26, 2020 9:28 pm
Sorry, I've been away for a minute... However, today I had someone suggest in a Facebook group that i use a 0.001uF capacitor across the plate load resistors. I found this to solve the issue when placed across the 100k PI plate load resistor...
Now my question... Is this the solution for the issue or just a patch? Is there a better way or do i solder this baby in and call it a day?
Did you put one across both or just the one 100K Pi Plate Load Resistor...

Post Reply