12XXX Build 05/2010

Moderator: VelvetGeorge

Post Reply
User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12XXX Build 05/2010

Post by vanhalen5150 » Tue Jun 29, 2010 1:47 pm

Attenuate low or slave everything on 10. Plug in that Greco Destroyer to the GE 10 set at -6db. Play the first chords of YRGM.


:shock:
12000 Metro Kit

vh junkie
Senior Member
Posts: 1288
Joined: Tue Jan 13, 2009 7:07 pm

Re: 12XXX Build 05/2010

Post by vh junkie » Tue Jun 29, 2010 2:43 pm

Yo guys! Check YMI5150's thread... I have a question about how you grounded your front panel pot ground buss!
"With all due respect, sir, you're beginning to bore the hell out of me."
- Gunny Highway

User avatar
Strat78
Senior Member
Posts: 3093
Joined: Fri Aug 03, 2007 12:38 pm
Just the numbers in order: 13492
Location: though I'm standing still, I'm in a moving place.

Re: 12XXX Build 05/2010

Post by Strat78 » Wed Jul 14, 2010 4:43 pm

Ok, so heres some dumb questions: When referring to "turning up the bias", that means the number is getting smaller (like-37 to -33)? Also for the power tubes, if the bias measures on V4 -33, V5 -32, V6 -37 and V7 -35 does that men V5 is the hottest tube?

User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12XXX Build 05/2010

Post by vanhalen5150 » Wed Jul 14, 2010 4:58 pm

Strat78 wrote:Ok, so heres some dumb questions: When referring to "turning up the bias", that means the number is getting smaller (like-37 to -33)? Also for the power tubes, if the bias measures on V4 -33, V5 -32, V6 -37 and V7 -35 does that men V5 is the hottest tube?
Thats a good one. I dont know.
12000 Metro Kit

vh junkie
Senior Member
Posts: 1288
Joined: Tue Jan 13, 2009 7:07 pm

Re: 12XXX Build 05/2010

Post by vh junkie » Thu Jul 15, 2010 7:08 am

My previous posts were misleading about about the polarity of the voltages:

At pin 5 you should have negative volts(~ -50v)
When biasing at pin 1, you should have positive millivolts(~ +35mv), depending on the plate voltage your running.

Hotter would be a more positive mv reading at pin 1.
"With all due respect, sir, you're beginning to bore the hell out of me."
- Gunny Highway

User avatar
YMI5150?
Senior Member
Posts: 982
Joined: Tue Feb 02, 2010 3:38 pm
Just the numbers in order: 13492
Location: Los Gatos, CA
Contact:

Re: 12XXX Build 05/2010

Post by YMI5150? » Tue Jul 20, 2010 3:23 pm

thought i'd check in with you guys. still on vacation and am anxious to get back to the amp and complete break in.
are you guys running your amps straight and happy with the output or are you pushing it with a GE10 or MXR to get it where you like it?

hope all's well

\w/

User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12XXX Build 05/2010

Post by vanhalen5150 » Wed Jul 21, 2010 9:17 am

Mine sounds awsome without a boost.
12000 Metro Kit

User avatar
YMI5150?
Senior Member
Posts: 982
Joined: Tue Feb 02, 2010 3:38 pm
Just the numbers in order: 13492
Location: Los Gatos, CA
Contact:

Re: 12XXX Build 05/2010

Post by YMI5150? » Wed Jul 21, 2010 11:01 am

slaved? attenuated? MV? or just friggin' loud?

just want to know how you guys are setting yours up to get Zen...

My Mighty Mite Vintage w/ A8 has been potted and is on its way back. will be there when I get home. can't wait...

I need to get some time on it and post clips.

User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12XXX Build 05/2010

Post by vanhalen5150 » Wed Jul 21, 2010 1:32 pm

I just been using a hotplate attenuated. Havent even tried the MV yet. Golf is getting in the way of tinkering this summer.
12000 Metro Kit

User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12XXX Build 05/2010

Post by vanhalen5150 » Fri Aug 20, 2010 2:08 pm

I've blown the mains fuse twice now. Are some fuses better than others. Just cheap Radio Shack versions. It never blows when the amp is on though. It's either blowing when the amp is turned on, or when it's being turned off. Eventually I'll turn the amp on and discover the fuse is blown. :?
12000 Metro Kit

User avatar
chrisom
Senior Member
Posts: 1350
Joined: Tue Jul 20, 2010 9:04 pm
Just the numbers in order: 7
Location: A Free Republic?

Re: 12XXX Build 05/2010

Post by chrisom » Fri Aug 20, 2010 4:46 pm

"I see you have constructed a new weapon; Your skills as a Jedi are now complete..."
Attachments
darth metro.JPG
darth metro.JPG (47.3 KiB) Viewed 1731 times

User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12XXX Build 05/2010

Post by vanhalen5150 » Fri Aug 20, 2010 5:29 pm

:lol:
12000 Metro Kit

User avatar
stusixtysix
Senior Member
Posts: 202
Joined: Tue Aug 25, 2009 10:39 pm
Just the numbers in order: 7

Re: 12XXX Build 05/2010

Post by stusixtysix » Thu Sep 02, 2010 11:06 pm

vanhalen5150 wrote:I've blown the mains fuse twice now. Are some fuses better than others. Just cheap Radio Shack versions. It never blows when the amp is on though. It's either blowing when the amp is turned on, or when it's being turned off. Eventually I'll turn the amp on and discover the fuse is blown. :?
make sure you are using a slow-blow (sometimes called Time Delay or marked *AT where * is the Amp rating) fuse for the AC mains. The initial inrush current of cold valve filaments/ filter cap charging etc can momentarily exceed the fuses working rating. After a few cycles on and off the heating/cooling of the fuse wire by the current surge, though otherwise in the correct rating, can cause the fuse to fail even though no other fault is present.
"...i am a victim of the science age..."

User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12XXX Build 05/2010

Post by vanhalen5150 » Fri Sep 03, 2010 5:21 am

Thanks I'll check that.
12000 Metro Kit

User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12XXX Build 05/2010

Post by vanhalen5150 » Fri Nov 05, 2010 8:05 am

I put in the slow blo's. Havent had a problem since. I can now rest in peace. Golf is also over :( ....time to start some mods. :mrgreen:
12000 Metro Kit

Post Reply