12002: 2" OT

Moderator: VelvetGeorge

Post Reply
User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12002: 2" OT

Post by vanhalen5150 » Sun Oct 09, 2011 6:32 pm

Pins 1 and 6 all read about 338. Heaters read 2.0. I'll add the preamp tubes. what about power tubes? Leave out?
I'm plugged into a 300w ohmite resistor tapped at 16ohms.
12000 Metro Kit

ValveStorm
Supporting Advertiser
Posts: 249
Joined: Wed Mar 16, 2011 5:31 am
Just the numbers in order: 7
Contact:

Re: 12002: 2" OT

Post by ValveStorm » Sun Oct 09, 2011 6:39 pm

Heater should read 3.1vac on each side. All other voltages are measured in dc. I would start with v3, and check pins 1 and 6 and the heaters as you go. When the voltage go astray either that tube is bad or something is wrong with the circuitry connected to it. Don't really need a load until the power tubes are plugged, but it can't hurt.
ValveStorm.comParts, parts parts!

User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12002: 2" OT

Post by vanhalen5150 » Sun Oct 09, 2011 6:44 pm

Added v3 tube. Voltage dropped to 222vdc on v3 pin 1.
........v2........dropped to 310 on P1.
.........v1........dropped to 310 on P1.

Variac still reduced to 350 vdc.
12000 Metro Kit

User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12002: 2" OT

Post by vanhalen5150 » Sun Oct 09, 2011 6:46 pm

ValveStorm wrote:Heater should read 3.1vac on each side. All other voltages are measured in dc. I would start with v3, and check pins 1 and 6 and the heaters as you go. When the voltage go astray either that tube is bad or something is wrong with the circuitry connected to it. Don't really need a load until the power tubes are plugged, but it can't hurt.
I know but it's variaced down to 350dc so the heaters will be reduced. At normal 120ac the heaters read 3.0 ac.
12000 Metro Kit

ValveStorm
Supporting Advertiser
Posts: 249
Joined: Wed Mar 16, 2011 5:31 am
Just the numbers in order: 7
Contact:

Re: 12002: 2" OT

Post by ValveStorm » Sun Oct 09, 2011 7:19 pm

RIght about the lower heaters... so now you have all the preamp tubes in? If nothing seems weird could try to raise to standard voltage, then make out a full tube voltage chart for review.
ValveStorm.comParts, parts parts!

User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12002: 2" OT

Post by vanhalen5150 » Sun Oct 09, 2011 7:47 pm

Yeah the tubes are in, but the voltage is way to high. Pin 1 should be half of what I already have even variaced down. Also v1 and v2 have no glow whatsoever.
12000 Metro Kit

ValveStorm
Supporting Advertiser
Posts: 249
Joined: Wed Mar 16, 2011 5:31 am
Just the numbers in order: 7
Contact:

Re: 12002: 2" OT

Post by ValveStorm » Sun Oct 09, 2011 7:52 pm

Post a complete voltage chart. Which pin 1 is too high?
ValveStorm.comParts, parts parts!

User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12002: 2" OT

Post by vanhalen5150 » Sun Oct 09, 2011 7:55 pm

V1 V2 pin1 read over 300.
12000 Metro Kit

User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12002: 2" OT

Post by vanhalen5150 » Sun Oct 09, 2011 8:09 pm

At the dual 33uf cap the voltage reads just above 300 dc at the 10k resistor. At the junction of 2 100k resistors it's still over 300 as well.
12000 Metro Kit

User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12002: 2" OT

Post by vanhalen5150 » Sun Oct 09, 2011 8:23 pm

Put in power tubes. Brought voltage up briefly to 120ac. V1, V2 pin 1 went to over 400dc. Pins 4/6 on V4-V6 reading 520vdc.
12000 Metro Kit

somethin'else
Senior Member
Posts: 1147
Joined: Tue Mar 18, 2008 10:19 pm
Just the numbers in order: 7
Location: the dirty south

Re: 12002: 2" OT

Post by somethin'else » Sun Oct 09, 2011 8:34 pm

How 'bout the plate turrets at the 100k's at V1?

Do you have '0' at the base of the 1st 10k before the 33uf cap?

High volts and no tube glow?
dave

User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12002: 2" OT

Post by vanhalen5150 » Sun Oct 09, 2011 8:54 pm

High voltage at all of those locations. Over 400dc with 120ac from the variac.
12000 Metro Kit

User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12002: 2" OT

Post by vanhalen5150 » Sun Oct 09, 2011 8:55 pm

No glow on v1or v2
12000 Metro Kit

somethin'else
Senior Member
Posts: 1147
Joined: Tue Mar 18, 2008 10:19 pm
Just the numbers in order: 7
Location: the dirty south

Re: 12002: 2" OT

Post by somethin'else » Sun Oct 09, 2011 9:05 pm

Those V1 plate 100k's ain't workin'. and I'd suspect your preamp tubes are gone. Got an extra set laying around?

You don't have "signal" at the base of the first 10k? Right next to the 33uf ground? Is the 33uf ground giving you "signal"?

Check buss wiring and under board to grounds, and yank and check those 110k resistors. I wonder if they got zapped earlier? They don't look tardy.


edit: after checking that stuff, maybe you can check approx. voltages with all tubes out first. then have two beers and grab your acoustic!
dave

User avatar
vanhalen5150
Senior Member
Posts: 7307
Joined: Wed Sep 10, 2008 3:13 pm
Just the numbers in order: 7
Location: Halifax, Canada

Re: 12002: 2" OT

Post by vanhalen5150 » Sun Oct 09, 2011 9:22 pm

The 10k by the dual 33 has high voltage. The voltage on both sides of those 100ks is the same high voltage. I'll check out those tubes in an other amp.
12000 Metro Kit

Post Reply