Help on Night Owl's Step 10 instructions

Moderator: VelvetGeorge

dante
New Member
Posts: 17
Joined: Sat Feb 16, 2013 9:47 pm
Just the numbers in order: 13492

Help on Night Owl's Step 10 instructions

Post by dante » Sat Aug 22, 2015 11:44 am

In Night Owl's 12xxx instructions, Step 10 Assemble and Install Power Board, on page 18 under E it says to solder 10" yellow wire from power board to COM terminal of the PT. I have the power board done and i know which yellow wire i need to solder but I contacted Phil at Heyboer and the Metro spec PT I have, 1203-80-ML, does not have terminals. So, my question is how do I wire up that yellow wire? Anybody run into this when building the 12xxx? I would appreciate any help.

Dante

User avatar
neikeel
Senior Member
Posts: 7217
Joined: Tue Dec 06, 2005 8:31 am
Location: Suffolk, England

Re: Help on Night Owl's Step 10 instructions

Post by neikeel » Sun Aug 23, 2015 3:19 am

Your PT will have a centre tap for the HT, whatever colour it may be.

If the wire is already attached to the PT (inside) then you need to run this wire to the same place your yellow wire is soldered (i.e. to the midpoint of your mains 100uF filter caps)
Neil

dante
New Member
Posts: 17
Joined: Sat Feb 16, 2013 9:47 pm
Just the numbers in order: 13492

Re: Help on Night Owl's Step 10 instructions

Post by dante » Tue Aug 25, 2015 7:35 am

Right on Neil. thank you!

dante
New Member
Posts: 17
Joined: Sat Feb 16, 2013 9:47 pm
Just the numbers in order: 13492

Re: Help on Night Owl's Step 10 instructions

Post by dante » Mon Sep 14, 2015 3:14 pm

Hey folks, I finished my build but I am having some issues when checking the bias pot. I am getting 74 DC but the bias is not budging when i turn the knob on the bias pot. Any idea what it could be? The only thing different I did on this build was use a regular standby switch instead of a dual voltage switch. I wired up the blue PT bias wire directly to the circuit board like in the instructions. Could that be the issue? When I measure for voltage there I am getting a reading around 105? Any thoughts? I'm at work and will upload some pics later this afternoon.

Dante

dante
New Member
Posts: 17
Joined: Sat Feb 16, 2013 9:47 pm
Just the numbers in order: 13492

Re: Help on Night Owl's Step 10 instructions

Post by dante » Fri Oct 02, 2015 1:35 pm

Here are some pictures of my build. Any help would be appreciated.
Attachments
IMG_2772.JPG
(1.78 MiB) Not downloaded yet
IMG_2771.JPG
(2.6 MiB) Not downloaded yet
IMG_2770.JPG
(2.64 MiB) Not downloaded yet

gloeidraad
Senior Member
Posts: 76
Joined: Sat Oct 27, 2012 2:57 am
Just the numbers in order: 13492

Re: Help on Night Owl's Step 10 instructions

Post by gloeidraad » Fri Oct 02, 2015 3:39 pm

Is the bias circuit grounded? I dont see a ground wire.
I also think you need to reflow most of the solderjoints.

dante
New Member
Posts: 17
Joined: Sat Feb 16, 2013 9:47 pm
Just the numbers in order: 13492

Re: Help on Night Owl's Step 10 instructions

Post by dante » Sat Oct 03, 2015 7:54 am

Where would the ground wire go to and from? Should reflow the solder joints on the board? Thanks for your help.

gloeidraad
Senior Member
Posts: 76
Joined: Sat Oct 27, 2012 2:57 am
Just the numbers in order: 13492

Re: Help on Night Owl's Step 10 instructions

Post by gloeidraad » Sat Oct 03, 2015 8:36 am

The ground wire goes from the positive side of the 2 bias caps to the groundbus on the potentiometers

dante
New Member
Posts: 17
Joined: Sat Feb 16, 2013 9:47 pm
Just the numbers in order: 13492

Re: Help on Night Owl's Step 10 instructions

Post by dante » Sat Oct 03, 2015 9:02 am

Ok, let me check real quick.

User avatar
ezs
Senior Member
Posts: 337
Joined: Sun Sep 21, 2008 12:37 pm
Just the numbers in order: 7
Location: Seattle

Re: Help on Night Owl's Step 10 instructions

Post by ezs » Sat Oct 03, 2015 12:17 pm

Your bias pot is incorrect. Your essentially using it as a straight wire. Lugs 1 & 3 cannot be both grounded.

gloeidraad
Senior Member
Posts: 76
Joined: Sat Oct 27, 2012 2:57 am
Just the numbers in order: 13492

Re: Help on Night Owl's Step 10 instructions

Post by gloeidraad » Sat Oct 03, 2015 2:24 pm

Biaspot is correct.
1 and 2 are grounded, enlarge the pic

dante
New Member
Posts: 17
Joined: Sat Feb 16, 2013 9:47 pm
Just the numbers in order: 13492

Re: Help on Night Owl's Step 10 instructions

Post by dante » Sat Oct 03, 2015 3:05 pm

I added the ground wire and was able to bias the amp up! Thanks guys. Now i have a problem that when i plug in the high input volume 1 it has a fixed volume. Volume pots 1 & 2 don't do anything when i move them. I also get an oscillation when i have the bass pot in the middle area, say from 4 to 7. Any ideas?

gloeidraad
Senior Member
Posts: 76
Joined: Sat Oct 27, 2012 2:57 am
Just the numbers in order: 13492

Re: Help on Night Owl's Step 10 instructions

Post by gloeidraad » Wed Oct 07, 2015 2:37 am

The precense pot is not wired and i dont see the negatif feedbackwire.

User avatar
neikeel
Senior Member
Posts: 7217
Joined: Tue Dec 06, 2005 8:31 am
Location: Suffolk, England

Re: Help on Night Owl's Step 10 instructions

Post by neikeel » Thu Oct 08, 2015 6:21 am

gloeidraad wrote:The precense pot is not wired and i dont see the negatif feedbackwire.
Yes there should be a purple wire from the NFB resistor to the presence pot (I also ground the presence pot with black wire directly to the ground lug of the PI filter cap (the one up top near PT).

I also take dedicated black ground wire from the bias pots ground rail to one of the output tube ground lugs.

Some of your turrets look a little empty of solder (they may be fine but potential dry joints?)
Neil

dante
New Member
Posts: 17
Joined: Sat Feb 16, 2013 9:47 pm
Just the numbers in order: 13492

Re: Help on Night Owl's Step 10 instructions

Post by dante » Fri Oct 09, 2015 7:26 am

Thank you for the feedback. I will make the changes this weekend and report back.

Post Reply